Build Python 2.6 on Ubuntu

From Noah.org
Revision as of 10:41, 4 October 2008 by Root (Talk | contribs) (New page: Category:Engineering Category:Python Category:Ubuntu Can we please deprecate tkinter? Or at least figure out a way to get rid of tcl/tk. <pre> aptitude -y -q install tcl8.4-d...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


Can we please deprecate tkinter? Or at least figure out a way to get rid of tcl/tk.

aptitude -y -q install tcl8.4-dev
aptitude -y -q install tk8.4-dev